THIS THREAD HAS BEEN CLOSED.

Visula composer issue

Updated on Jul 19, 2016 in FreelanceEngine
10 on Jul 18, 2016

I am facing a problem with Visual composer .
I am trying to create a page and when I try to edit the page, it’s not showing any rows or slides which I created previously. Again and again I have to create new rows whenever I want to edit the page. That means it’s now showing the previous added rows or slides.

I uninstalled Visual composer and reinstalled but still the issue is not fixed. Could you please check it for me and fix the issue.

  • Liked by
0 on Jul 18, 2016

One more issue related to Private Messages. When I click on Private messages under Engine setting, it’s showing a error message i.e Have no permission to check this…. Kindly find the screenshot.

 

Thank you,

Kevin

  • Liked by
Cancel
1 on Jul 18, 2016

Hi Kevn,

You could update the plugin FRE credit to latest version 1.1.2 to solve the problem. Just log into enginethemes.com/member/ then download the latest version and install this plugin.

Thank you!

Customer Customer
on Jul 18, 2016

Hi Dan, 

 

I didn’t get a solution for my first issue related to Visual Composer.  Can you please update me on that. and also how to upgarde the latest version of Freelancengine?

Show more replies
  • Liked by
Cancel
1 on Jul 18, 2016

I update the plugin FRE credit to latest version 1.1.2 and now I don’t see a Private message option only.

Can find the attached screen shot.

Customer Customer
on Jul 18, 2016

I update the plugin FRE credit to latest version 1.1.2 and now I don’t see a Private message option only.

Can find the attached screen shot.

And also I am not able to add the Slider revolution 5 to the page , you can find the screenshot which shows the Add selected Slider link is not active even after selecting a Slider.

Show more replies
  • Liked by
Cancel
1 on Jul 18, 2016

Hi there,

go to http://www.liveprojectshub.com/wp-admin/plugins.php and activate FRE Private Message to solve the problem.

Thanks

Customer Customer
on Jul 18, 2016

Thanks for that Dan, but how about the Visual composer issue. I am still facing the same problem as mentioned and attached the screenshot.

Show more replies
  • Liked by
Cancel
2 on Jul 19, 2016

Hi Kevin,

I have checked but the  visual composer are working properly like this image http://prntscr.com/bumc7b

To make sure, you could deactivate all third party plugins then double check once again.

Thank you!

Customer Customer
on Jul 19, 2016

Thank you, Let me give a try .

Mod Mod
on Jul 19, 2016

Thanks Kevin. Let us know if you need any helps!

Show more replies
  • Liked by
Cancel
Loading more replies
Posting & Replying function will be deactivated from 3pm GMT+7 12th Sep.
Read More