THIS THREAD HAS BEEN CLOSED.

Urgent Payment Bug

Updated on Aug 2, 2016 in ClassifiedEngine
10 on Jan 18, 2015

Dan, the latest CE update 1.8.4 has an issue, visit my site and try attempt to post a Featured AD. You get to Payment confirmed in Paypal, but after that when Paypal sends you back to your site it re-directs you using the ‘Payment Failed’ page and the listing does not display. See the Video. Site Access details have been sent to you.

Please let me know what is causing this, I have even disabled my child theme and it still does the same.

LINK To View Video Here

  • Liked by
0 on Jan 20, 2015

Dan Can you please reply with an Update, this is quite an issue for the Theme and really needs attention. I can’t accept payments until it is Fixed

(I know your busy with the other themes and will be patient but please acknowledge)

Thanks…

  • Liked by
Cancel
0 on Jan 21, 2015

Hi 
I got your issue. Please edit mobile/template-payment.php, at line 19, remove paypal from mobile. 
We will update the function soon. 
Thanks 

  • Liked by
Cancel
0 on Jan 21, 2015

That’s great so is it a theme issue which you can repair Fix Dakachi?

Also it happens when using the desktop version too.

Strange thing is though is that if you pending all Ads in Admin area it works and we get no error. Thanks…

  • Liked by
Cancel
0 on Jan 22, 2015

Hi Bazoopa,
Thank for your help, we wil try to fix this bug soon. 
Dakachi

  • Liked by
Cancel
0 on Jan 29, 2015

Your FTP account is not available, Please send me another one.

  • Liked by
Cancel
4 on Jan 29, 2015

Hi Nguyen I just sent you a private E-mail with all login details thank you

Customer Customer
on Jul 3, 2016

any word on how to fix this as the same happening to me?

 

Mod Mod
on Jul 4, 2016

Hi Ben,

Kindly post a new ticket and provide us your website credentials. We will check and answer you via that topic. Currently, if you post your question in this topic. Email notifications auto send all customer on this topic and that is not good.

Thank you so much!

Customer Customer
on Jul 29, 2016

I did post a new ticket but 3 days later there is no response

Mod Mod
on Aug 2, 2016

Hi Ben,

This topic was resolved so I close this topic now. Regarding your problem, I will check and reply today.

Thank you!

Show more replies
  • Liked by
Cancel
Loading more replies
Posting & Replying function will be deactivated from 3pm GMT+7 12th Sep.
Read More