THIS THREAD HAS BEEN CLOSED.

spam members

Updated on Oct 8, 2015 in QAEngine
11 on Jun 12, 2015

hello,
on my site www.feyzz.com the capthca is enabled but every day I am getting new spam members.
how can I fix this?

  • Liked by
0 on Jun 13, 2015

Hi There,
Could you tell me how many users registered every day?
Regards!

  • Liked by
Cancel
0 on Jun 13, 2015

Hi,
it is changing some days 0 some days 8-9

regards

  • Liked by
Cancel

Interesting this is been raised, I received 2 spam users register last night despite having Google reCaptcha active and enabled.

  • Liked by
Cancel
0 on Jun 15, 2015

Hi Guys,

Thanks for your helpful information.

I’ll stick this thread.

We’ll double check on this issue also.

Many thanks.

  • Liked by
Cancel

Just had 9 spam members, they are registering by the “back door” /wp-login.php?action=register which has no reCapture!

on Jun 18, 2015

Thanks for reporting 🙂

on Jun 19, 2015

Hi Will,

You can temporary fix this issue by installing the 3rd party plugins.

Sorry for this inconvenience.

Show more replies
  • Liked by
Cancel
1 on Jun 18, 2015

I fixed it with this plugin http://bestwebsoft.com/products/google-captcha/

on Jun 19, 2015

Thanks for sharing Sinand.
Much appreciated.

Show more replies
  • Liked by
Cancel
1 on Oct 8, 2015

I confirm this appears to be a bug. Captcha works for ‘Google reCaptcha for questions’ but it does not work for sign-up. You can actually see the captcha box when asking a question but you cannot see a captcha box when signing up.

Mod Mod
on Oct 8, 2015

Dear Joe,

At our lab site, the Google reCaptcha works fine like this screenshot http://prntscr.com/8p060x

We will have a look at your site soon. Also, if you have any question, please create a new thread instead of posting in the existing thread.

Thank you for your help.

Regards,
Uyên.

Show more replies
  • Liked by
Cancel
Loading more replies
Posting & Replying function will be deactivated from 3pm GMT+7 12th Sep.
Read More