THIS THREAD HAS BEEN CLOSED.

hotelengine classy theme 2.2 is it compatible with latest version of WordPress 4.4.2 ?

Updated on Apr 18, 2016 in HotelEngine
4 on Apr 11, 2016

Hello hotelengine classy theme 2.2 is it compatible with latest version of WordPress 4.4.2 ?
Can we update our sites?

Thank you in advance

  • Liked by
0 on Apr 13, 2016

Hello Maclo,

Regarding this, I would like to inform you that the latest version of WP is 4.5 not 4.4.2

As WP 4.5 has just been released we didn’t have a chance to test its compatibility with our theme and I can’t give you an exact answer on that issue.

However, our tester is constantly testing it and soon there will be notice on our blog please follow it to get the latest news.

Many thanks. 

  • Liked by
Cancel
0 on Apr 15, 2016

Thank you for your reply but the theme is compatible with this version the specific

 

  • Liked by
Cancel
0 on Apr 16, 2016

with this version of WordPress 4.4.2 ?

thank you

  • Liked by
Cancel
0 on Apr 18, 2016

Hi Maclo,

The HotelClassifiedEgine is compatible with the WordPress 4.4.2.

Thank you for your clairiftion.

Dan.

 

 

  • Liked by
Cancel
Loading more replies
Posting & Replying function will be deactivated from 3pm GMT+7 12th Sep.
Read More