THIS THREAD HAS BEEN CLOSED.

Hidden Accept Bid Button

Updated on Nov 18, 2016 in FreelanceEngine
6 on Apr 12, 2016

On project details screen, when employer views bid placed by freelancer, “Accept” button is not getting displayed upfront. User wouldn’t have any idea what to do next since “Accept” bid button is displayed only on mouse over of bid amount. How can I change this… “Accept” bid button should be displayed upfront beside bid amount.

http://prntscr.com/ar8btp

http://prntscr.com/ar8bzq

 

  • Liked by
0 on Apr 13, 2016

Hi Dan – any reply / update on this? 

 

  • Liked by
Cancel
0 on Apr 14, 2016

Hi there,

You can add this css into child-theme/style.css file to do that

 

.info-bidding .number-price-project .btn-accept-bid{
display:block !important;
}

 

Thank you

 

  • Liked by
Cancel
0 on Apr 14, 2016

Hi Dan,

Thanks for this code… this is working and accept button is displaying upfront now but still it hides bid amount.. I want to show this button below bid amount.. can you pls help on this… really appreciate your help.

http://prnt.sc/as2ucd

 

  • Liked by
Cancel
2 on Apr 15, 2016

Hi Mahesh,

You just change css to

.info-bidding .number-price-project .btn-accept-bid{
display:block !important;
position:relative;
top:30px !important;
}

You can increase/decrease the 30px values to make it fit with current layout.

Thank you

Customer Customer
on Nov 17, 2016

Hi Mahesh,

You just change css to

.info-bidding .number-price-project .btn-accept-bid{
display:block !important;
position:relative;
top:30px !important;
}

You can increase/decrease the 30px values to make it fit with current layout.

Thank you

From Dan

This solution doesn’t really work. At least, it introduces a whole bunch of other issues. How do we just turn off the mouseover hide/show objects on the bid item?

Customer Customer
on Nov 18, 2016

Nevermind. I just saw that there was an update, and it looks like this has been fixed.

Show more replies
  • Liked by
Cancel
Loading more replies
Posting & Replying function will be deactivated from 3pm GMT+7 12th Sep.
Read More