THIS THREAD HAS BEEN CLOSED.

Change “For Owner” to “By Owner”

Updated on Aug 19, 2016 in EstateEngine
4 on Aug 15, 2016

When I add a property it says “For Sale” and then below it it says “For Owner”. I cannot find where I can change the “For Owner” to say “By Owner”. Please advise me on how to make this change. Thank you!

  • Liked by
0 on Aug 18, 2016

Hello David,

Regarding this, the theme provides a translator tool which can help you translate all text in your website.

Going to Dashboard => Engine settings => Settings => Language => Choose a language => Find the field (Hit Ctrl + F and type in the keyword) then translate the text.

 

 Hope it helps!

  • Liked by
Cancel
0 on Aug 18, 2016

That didn’t seem to work. I tried it on ‘Child Room’ and ‘No Furnish’ too and it didn’t work there either.

  • Liked by
Cancel
1 on Aug 18, 2016

Got it! I had to click “English” button

Mod Mod
on Aug 19, 2016

Thank you for your feedback, that sounds great!

Show more replies
  • Liked by
Cancel
Loading more replies
Posting & Replying function will be deactivated from 3pm GMT+7 12th Sep.
Read More